The issue is resolved. We apologize for the inconvenience and thank you for your patience and continued support.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Nov 07, 2024 - 10:39 UTC
Update
Testing update
Posted Nov 07, 2024 - 10:38 UTC
Monitoring
testing message
Posted Oct 31, 2024 - 13:19 UTC
Investigating
Horizon Cloud Service next-gen is investigating increased error rates for requests made to the service in the EU Region. There may be limited or no service impact at this time.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems. (
Posted Oct 31, 2024 - 12:40 UTC
This incident affected: Horizon Cloud Service Next-Gen (Horizon Cloud Service Next-Gen - United States, Horizon Cloud Service Next-Gen - Germany, Horizon Cloud Service Next-Gen - Ireland, Horizon Cloud Service Next-Gen - Japan).