[TESTING] Horizon Cloud Service Next-Gen: Increased Request Error Rate - United States

Incident Report for UAT Omnissa Status Page

Resolved

[TESTING] Validation complete. Generic error rollout is stable and the incident is resolved. No customer action is required.
Posted Aug 11, 2026 - 07:10 UTC

Identified

[TESTING] Operations has identified the root cause and is applying mitigation for generic error handling. This is a controlled validation update.
Posted Aug 11, 2026 - 07:10 UTC

Investigating

[TESTING] Horizon Cloud Service Next-Gen is investigating increased request error rates. This is a controlled rollout validation; no customer action is required.
Posted Aug 11, 2026 - 07:10 UTC
This incident affected: Horizon Cloud Service Next-Gen (VM Hub - US).