Workspace ONE Access and Hub Services: Application Launch Issues / (US) (Full Region)
Incident Report for UAT VMware EUC Status Page
Update
We are continuing to investigate this issue.
Posted Feb 15, 2023 - 17:34 UTC
Update
Workspace ONE Access and Hub Services continues to experience issues.
Operations teams have identified the issue and are working to resolve it.
Posted Feb 13, 2023 - 22:34 UTC
Investigating
Workspace ONE Access and Hub Services is investigating reports of issues launching applications. We will provide more information shortly.
Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.
Posted Feb 01, 2023 - 22:33 UTC