Horizon Cloud Service next-gen: Increased Request Error Rate (EU Region)
Incident Report for UAT Omnissa Status Page
Resolved
test est ts
Posted Nov 03, 2024 - 08:58 UTC
Investigating
Horizon Cloud Service next-gen is investigating increased error rates for requests made to the service in the EU Region. There may be limited or no service impact at this time.

Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Nov 03, 2024 - 08:55 UTC
This incident affected: Horizon Cloud Service Next-Gen (Horizon Cloud Service Next-Gen - Germany, Horizon Cloud Service Next-Gen - Ireland).