Workspace ONE Access and Hub Services: Application Launch Issues / (United States Govcloud) (Partial Region)

Incident Report for UAT Omnissa Status Page

Resolved

This incident has been resolved.
Posted May 08, 2025 - 22:59 UTC

Monitoring

The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.
Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.
Posted Nov 29, 2023 - 20:20 UTC

Investigating

Workspace ONE Access and Hub Services is investigating reports of issues launching applications. We will provide more information shortly.
Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.
Posted Nov 29, 2023 - 19:51 UTC