Horizon Cloud Service Next-Gen: virtual machine provisioning Issue - All regions.

Incident Report for UAT Omnissa Status Page

Resolved

The issue is resolved. If you are experiencing any residual effects from this issue, please open a Service Request for assistance. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Feb 05, 2026 - 16:12 UTC

Identified

The Horizon Cloud Service team is investigating degraded virtual machine (VM) provisioning. Updates will be provided as more information becomes available.

Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems
Posted Feb 05, 2026 - 16:08 UTC
This incident affected: Horizon Cloud Service Next-Gen (VM Hub - Germany, VM Hub - UK, VM Hub - Ireland).