Horizon Cloud Service First-Gen: Intermittent issues with VM provisioning and power operations - Azure East US region.
Incident Report for UAT VMware EUC Status Page
Update
Horizon Cloud Service First-Gen continues to experience intermittent issues with Virtual Machine (VM) provisioning and power operations in the Azure East US region.

Microsoft is working to mitigate this issue and bring healthy capacity buffers for new allocations.

The Horizon Cloud Service Operations team is closely monitoring the situation and collaborating with Microsoft to ensure a full recovery.

Our next update will be in 3 hours or as events warrant. Thank you for your patience and understanding.
Posted Nov 07, 2024 - 13:51 UTC
Update
Horizon Cloud Service First-Gen continues to experience intermittent issues with Virtual Machine (VM) provisioning and power operations in the Azure East US region.

Microsoft continues implementing all our efforts toward the mitigation process to restore the ongoing issues and bring healthy capacity buffers for new allocations.

The Horizon Cloud Service Operations team is closely monitoring the situation and collaborating with Microsoft to ensure a full recovery.

The next update will be provided in 3 hours or as events warrant. Thank you for your patience and assistance.
Posted Nov 07, 2024 - 13:50 UTC
Identified
Horizon Cloud Service First-Gen continues to experience intermittent issues with VM provisioning and power operations in the Azure East US region due to Azure capacity constraints within a backend service that Azure Data Factory relies on for data flow operations. Existing VMs that are currently running are not impacted.

The Horizon Cloud Service Operations team is closely monitoring the situation and collaborating with Microsoft to ensure a full recovery.

The next update will be provided in 2 hours or sooner if necessary. Thank you for your patience and assistance.

Service reliability is a top priority at Horizon Cloud Service, and we are continuously improving our systems.
Posted Nov 07, 2024 - 13:49 UTC
This incident affects: Console Access (Horizon Cloud Admin Console) (Console Access (Horizon Cloud Admin Console) – US West 2, Console Access (Horizon Cloud Admin Console) – US North Central (Illinois)).