test test test
Incident Report for UAT Omnissa Status Page
Resolved
test test test
Posted Oct 30, 2024 - 03:40 UTC
Investigating
test test test
Posted Oct 30, 2024 - 03:39 UTC
This incident affected: Horizon Cloud Service Next-Gen (Horizon Cloud Service Next-Gen - Germany).