[testing] Horizon Cloud Service Next-Gen: Increased Request Error Rate - Global

Incident Report for UAT Omnissa Status Page

Resolved

The issue is resolved. We confirm that our investigation found no issues affecting end-user desktop launches or administrators' ability to perform administrative functions.

We apologize for the inconvenience and appreciate your patience and continued support.

Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Aug 09, 2026 - 07:24 UTC

Identified

Horizon Cloud Service Next-Gen continues to experience issues.

Operations teams have identified the issue and are working to resolve it.
Posted Aug 09, 2026 - 07:23 UTC

Investigating

Horizon Cloud Service Next-Gen is investigating increased error rates for requests made to the service. There may be limited or no service impact at this time. Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Aug 09, 2026 - 07:23 UTC
This incident affected: Horizon Cloud Service Next-Gen (Horizon Cloud Service Next-Gen - United States, Horizon Portal - Broker - US).