Resolved
The issue is resolved. Thank you for your patience.
Posted Aug 09, 2026 - 09:17 UTC
Update
Horizon Cloud Service Next-Gen continues to experience issues.
Operations team have identified the issue and are actively working to resolve it.
Posted Aug 09, 2026 - 09:13 UTC
Identified
The fix has been identified. Monitoring for stability.
Posted Aug 09, 2026 - 08:51 UTC
Investigating
Horizon Cloud Service Next-Gen is investigating increased error rates for requests made to the service. There may be limited or no service impact at this time.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Aug 09, 2026 - 08:48 UTC
This incident affected: Console Access (Horizon Cloud Admin Console) (Console Access (Horizon Cloud Admin Console) – AP Australia East (New South Wales), Console Access (Horizon Cloud Admin Console) – AP Australia East (New South Wales) 2, Console Access (Horizon Cloud Admin Console) – AP Japan East, Console Access (Horizon Cloud Admin Console) – EU UK South (London), Console Access (Horizon Cloud Admin Console) – EU North (Ireland) 2, Console Access (Horizon Cloud Admin Console) – EU North (Ireland), Console Access (Horizon Cloud Admin Console) – US West 2, Console Access (Horizon Cloud Admin Console) – US North Central (Illinois)), Horizon Cloud Universal Broker (Horizon Cloud Universal Broker - USA, Horizon Cloud Universal Broker - Europe, Horizon Cloud Universal Broker - APAC), Horizon Cloud Service Next-Gen (Horizon Cloud Service Next-Gen - United States, Horizon Cloud Service Next-Gen - Germany, Horizon Cloud Service Next-Gen - Ireland, Horizon Cloud Service Next-Gen - Japan, Universal Console - US, Universal Console - Ireland, Universal Console - Japan, Horizon Portal - Broker - US, Horizon Portal - Broker - Ireland, Horizon Portal - Broker - Japan, Edge Hub - US, Edge Hub - Ireland, Edge Hub - Japan, VM Hub - US, VM Hub - Germany, VM Hub - UK, VM Hub - Ireland, VM Hub - Australia, VM Hub - Japan, Regional Data Shard - US, Regional Data Shard - Germany, Regional Data Shard - UK, Regional Data Shard - Ireland, Regional Data Shard - Japan, Regional Data Shard - Australia, VM Hub - India, Regional Data Shard - India), and Horizon Cloud Services (AWS Cloud Control Plane - APAC, Horizon Cloud Control Plane - Australia 2).