testtesttest
Incident Report for UAT Omnissa Status Page
Resolved
testtesttest
Posted Oct 30, 2024 - 07:00 UTC
Monitoring
testtesttest
Posted Oct 30, 2024 - 06:59 UTC
Investigating
testtesttest
Posted Oct 30, 2024 - 06:58 UTC
This incident affected: Horizon Cloud Service Next-Gen (Horizon Cloud Service Next-Gen - Germany).