testing incident

Incident Report for UAT Omnissa Status Page

Resolved

Testing completed
Posted Aug 12, 2026 - 10:49 UTC

Monitoring

Monitoring
Posted Aug 12, 2026 - 10:48 UTC

Identified

Incident identified
Posted Aug 12, 2026 - 10:48 UTC

Investigating

testing incident
Posted Aug 12, 2026 - 10:47 UTC
This incident affected: Horizon Cloud Service Next-Gen (Horizon Cloud Service Next-Gen - United States).