Test / India (Partial Region)
Incident Report for UAT VMware EUC Status Page
Monitoring
Operations teams are actively working to resolve the issue.We will keep you posted on further updates.

Service reliability is a top priority at Horizon Cloud, and we are making continuous improvements to better our systems.

Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance.

Additional Information:
• VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com)

Thank You,
VMware Horizon Communications Team
Posted Feb 07, 2023 - 14:27 UTC
Investigating
The Horizon Cloud Monitoring has identified multiple alerts received in . Our DevOps team is investigating the issue with high priority. We will update you on the impact and other details shortly.



Impact details:

(Check with ops team/requestor for impact details)



Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance.



Additional Information:

• VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.



Thank You,

VMware Horizon Communications Team
Posted Feb 07, 2023 - 14:27 UTC