Horizon Cloud Service next-gen: Intermittent DNS issue with the vmwhorizon.com endpoint
Incident Report for UAT VMware EUC Status Page
Resolved
The issue is resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Nov 07, 2024 - 12:29 UTC
Monitoring
Horizon Cloud Service Next-Gen has completed actions to remediate the issues and confirm that the services are available.

Operations teams are continuing to monitor the availability of the service to ensure the recovery is complete.
Posted Nov 07, 2024 - 12:27 UTC
Identified
Horizon Cloud Service Next-Gen continues to experience Intermittent DNS issues with the vmwhorizon.com endpoint.

The Horizon Cloud Service Team has identified the issue and is actively working to resolve it.
Posted Nov 07, 2024 - 12:26 UTC
Investigating
Horizon Cloud Service next-gen is currently investigating an intermittent DNS issue affecting the vmwhorizon.com endpoint. If you encounter difficulties with vmwhorizon.com, please use the cloud.vmwarehorizon.com endpoint instead. At this time, the service impact is expected to be minimal or none.

Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Nov 07, 2024 - 12:25 UTC
This incident affected: Console Access (Horizon Cloud Admin Console) (Console Access (Horizon Cloud Admin Console) – AP Australia East (New South Wales), Console Access (Horizon Cloud Admin Console) – AP Australia East (New South Wales) 2).