Horizon Cloud Service next-gen: Increased Request Error Rate (EU Region)
Incident Report for UAT Omnissa Status Page
Resolved
The issue is resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Oct 31, 2024 - 14:11 UTC
Identified
Horizon cloud service is currently experiencing a delay in processing notifications for the (Region) region. Administrators may see email notifications for actions that have taken place on previous days. Updates have been made to the service to address this delay and once the backlog is cleared, timely notification services will resume.

Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Oct 31, 2024 - 14:10 UTC
Investigating
Horizon Cloud Service next-gen is investigating increased error rates for requests made to the service in the EU Region.
There may be limited or no service impact at this time.

Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Oct 31, 2024 - 14:09 UTC
This incident affected: Console Access (Horizon Cloud Admin Console) (Console Access (Horizon Cloud Admin Console) – US West 2, Console Access (Horizon Cloud Admin Console) – US North Central (Illinois)).